From: Nathan Myers (ncm_at_[hidden])
Date: 1999-08-06 13:09:14
> It seems to me that boost::extended_numeric_limits<type>::constant_max is
> an aweful lot of typing. What do others think about calling the class
> simply boost::numeric_limits?
Why not call it what it is? boost::integer_traits.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk