From: Beman Dawes (beman_at_[hidden])
Date: 1999-08-06 13:31:36
At 11:09 AM 8/6/99 -0700, Nathan Myers wrote:
>> It seems to me that
>> an aweful lot of typing. What do others think about calling the
>> simply boost::numeric_limits?
>Why not call it what it is? boost::integer_traits.
Okay. Say we do that.
Is it derived from std::numeric_limits?
Is there any functionality added beyond constant expression minimum
and maximum members?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk