Boost logo

Boost :

From: Nicolai Josuttis (nicolai.josuttis_at_[hidden])
Date: 2000-01-02 16:05:03

Gabriel Dos Reis wrote:
> Nicolai Josuttis <nicolai.josuttis_at_[hidden]> writes:
> Hi Nico,
> | As I got no feedback so far:
> | Did anybody look at it and is anybody interested?
> Or wasn't anybody being on holidays? :-)
Damned, I knew there was something, others do between Christmas an New Year :-)

> | However, one question remains:
> | - Which name should we take?
> | c_array, carray, block?
> | Is one of these name used in a library alreay?
> As Greg proposed, why not 'array'?
Hmmm, I am not sure because array might be widely use as identifier
already (YES, I know we have namespaces, but still I'd like to
avoid conflicts if possible).

carray stand for "constant array" but that means something else.
How about constant_sized_array? No, just kidding, too long!
The more I think about it, the more I like array.


Nicolai M. Josuttis 
Solutions in Time        	mailto:solutions_at_[hidden]

Boost list run by bdawes at, gregod at, cpdaniel at, john at