Boost logo

Boost :

From: Dave Abrahams (abrahams_at_[hidden])
Date: 2000-01-05 08:30:44

> The code was completely redesigned, and the 'size' class now renamed to
> 'delta'. They still have no documentation, is it a proper time to start to
> work on it? I'll be glad to hear any feedback about this new version of
> code - now it's much more acceptable (from my opinion ;).
> -Alexy

And finally:

    ~delta() {} // empty, just for enabling deletion through pointer to

There is no logic to the comment, and functions like this will actually
result in significant 'pessimization' on many compilers (e.g. gcc, CW).


Boost list run by bdawes at, gregod at, cpdaniel at, john at