Boost logo

Boost :

From: Dave Abrahams (abrahams_at_[hidden])
Date: 2000-01-05 08:29:02

> The code was completely redesigned, and the 'size' class now renamed to
> 'delta'. They still have no documentation, is it a proper time to start to
> work on it? I'll be glad to hear any feedback about this new version of
> code - now it's much more acceptable (from my opinion ;).

Oh, and another thing:

1. Why not use std::swap() in restore_invariant?
2. It would be lots more efficient just to use std::min()/std::max() and
never use restore_invariant at all.


Boost list run by bdawes at, gregod at, cpdaniel at, john at