Boost logo

Boost :

From: John E. Potter (jpotter_at_[hidden])
Date: 2000-01-13 09:50:42

On Thu, 13 Jan 2000, Kevlin Henney wrote:

> * The name should capture all or some of the following properties:
> insertion, removal, encapsulation of an ordering policy.

Yes. The absence of that third property was the reason for my prior
question about what the concept was. From the response, I did
manage to deduce it and conclude that dispenser was the only name
suggested that even hinted at that most important property. I think
that I qualify as an ignorant documentation reader. ;)


Boost list run by bdawes at, gregod at, cpdaniel at, john at