From: Kevlin Henney (Kevlin.Henney_at_[hidden])
Date: 2000-01-13 11:05:54
>How about "GenericQueue"? It's really too bad that the standard chose
>already for that strange concept it contains. I think we're trying to
>capture fifo queue, lifo queue, priority_queue, etc.
Yes, this naming scheme seems to be getting closer to the core idea.
However, not sure about using the word "generic"! Maybe "QueuingCollection"
or "QueuedCollection", or "CommonQueue", "GeneralQueue" or
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk