Boost logo

Boost :

From: jsiek_at_[hidden]
Date: 2000-01-13 13:05:12

Dave Abrahams writes:
> How about "GenericQueue"? It's really too bad that the standard chose queue
> already for that strange concept it contains. I think we're trying to
> capture fifo queue, lifo queue, priority_queue, etc.

Is there such a thing as a lifo queue? I thought queue by definition
was only fifo. If there is, a name using some variation on "queue"
would be fine by me. Otherwise we'll have to decide on one of the
other names... what a pain :) isn't language fun ;)



Boost list run by bdawes at, gregod at, cpdaniel at, john at