Boost logo

Boost :

From: jsiek_at_[hidden]
Date: 2000-03-09 17:27:11

Small nit-pick: you use the name "RealType" for the template
argument. Actually, this could be a complex type or even another
interval type (intervals of intervals have some interesting
properties). Anyways, it might be good to define the actual
requirements, and choose an appropriate name for the concept (set of



Boost list run by bdawes at, gregod at, cpdaniel at, john at