Boost logo

Boost :

From: David Abrahams (abrahams_at_[hidden])
Date: 2000-06-27 08:21:15

I am finally convinced of a name for this class. I know I voted already, but
if I could change my vote, I would vote for "array".

The argument that we're only stealing from ourselves put everything into
perspective for me.

----- Original Message -----
From: "Jens Maurer" <Jens.Maurer_at_[hidden]>

I'm not sure about the name, but for me "c_array" rings more
bells than simply "array". "block" is definitely out of the
game IMHO. Oh, and "carray" is too munged for my feeling.
But anyway, I don't really care much.

Boost list run by bdawes at, gregod at, cpdaniel at, john at