From: Greg Colvin (greg_at_[hidden])
Date: 2000-07-14 15:13:02
From: Beman Dawes <beman_at_[hidden]>
> By the way, I agree the names just have to be changed or there will be
> constant fear of macro clashes. ct_ seems cryptic; how about meta_ as in
> meta_if ? But I'd get used to ct_if I suppose.
Of course the simple IF form gives more readable code.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk