Boost logo

Boost :

From: Jens Maurer (Jens.Maurer_at_[hidden])
Date: 2000-08-29 16:21:44

David Abrahams wrote:
> 2. Rename "put()" to "set()". The code above seems to be setting the
> predecessor property of the target node.

I like this as well, but note that this collides with std::set<> if
boost ever gets added to namespace std during the C++ standardization

Jens Maurer

Boost list run by bdawes at, gregod at, cpdaniel at, john at