Boost logo

Boost :

From: David Abrahams (abrahams_at_[hidden])
Date: 2000-10-29 08:06:53


I'm soliciting opinions on this as I boost-ify py_cpp. I've been using a
naming convention inconsistent with most of boost, wherein type names are
InMixedCase and everything else is all_lower_case. Should I change all of
my type names so they are all_lower_case? Nobody mentioned that during the
review period.


Boost list run by bdawes at, gregod at, cpdaniel at, john at