Boost logo

Boost :

From: Beman Dawes (beman_at_[hidden])
Date: 2000-11-07 18:47:26

Jeremy Siek wrote:

>I suggest that we change the name of the "libs" directory to
>"libraries" since that is less confusing for unix types that
>expect to find .a's and .so's under "libs".

I guess we should change the name; several other people have requested it.

"libraries" is OK, except that it is on the long side. It gets keyed lots
when moving around boost directories from the command line. Any shorter

The real reason I've delayed has been the lack of a way to change CVS
directories, other than pleading with people at SourceForge to do it
manually. I don't want to lose the histories, so I guess I'll just have to
get down on my knees and beg.


Boost list run by bdawes at, gregod at, cpdaniel at, john at