Boost logo

Boost :

From: John (EBo) David (ebo_at_[hidden])
Date: 2000-11-24 12:42:50

Beman Dawes wrote:
> At 03:42 PM 11/23/2000 -0800, Jesse Jones wrote:
> You may be right about overloading, but nonetheless Kevlin is correct that
> "NULL [is] not generally considered part of the received C++ style."

hmmm... I'll have to go back and check some of my code...

How about ptr = (Type*) 0; hence convert it explicitly like the
definituon of NULL as being (void*)0L

> >Well the current names are just as clear as what you're proposing and
> >they happen to be shorter...
> "Methods" is only clear to a portion of the C++ community, and on top of
> that sounds pretty dated to my ear.
> Both of those issues are yesterday's battles. Those who happened to be on
> the losing side just need to move on, rather than fighting the same old
> fights over and over again.

Ok... what is the generally accepted terminology these days for the code
segment of an object? For the data segment?

Hmmm... is this a form of bringing PC to the PC ;-) Just checking...

  EBo --

Boost list run by bdawes at, gregod at, cpdaniel at, john at