Boost logo

Boost :

From: John Maddock (John_Maddock_at_[hidden])
Date: 2000-12-07 07:39:25

>Wait a minute! For the cast library, we just got finished moving the
>out of a nested namespace because of (1) added complexity with little
>apparent benefit, and (2) some compilers still having nested namespace

I'm in violent agreement here, it is a *lot* easier to have the names in

- John.

Boost list run by bdawes at, gregod at, cpdaniel at, john at