From: Wilka (wilka_at_[hidden])
Date: 2001-02-17 13:16:39
> For Boost, I guess the constant should go in namespace boost to minimize
> namespace pollution. For the name, how about "EXIT_EXCEPTION_FAILURE" to
> match EXIT_FAILURE.
How about "exit_exception_failure"? Using all caps makes it pretty likely to
clash with a macro.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk