Boost logo

Boost :

From: Aleksey Gurtovoy (alexy_at_[hidden])
Date: 2001-03-05 15:08:39

Jeremy Siek wrote:
> On Mon, 5 Mar 2001, David Abrahams wrote:
> abraha> I was coming to the same conclusion... One other name
> abraha> possibility to consider, though: iterator_traits_generator
> iterator_traits_generator sounds good to me.

To me too, although I still favor the 'builder' over 'generator', as (for
me) it seems to have more connections with a step-by-step process of
building something from parts, which is IMO exactly what the class does. I
will be happy with any of the two names you'll decide on, though :).


Boost list run by bdawes at, gregod at, cpdaniel at, john at