From: David Abrahams (abrahams_at_[hidden])
Date: 2001-03-16 19:48:45
----- Original Message -----
From: "Beman Dawes" <bdawes_at_[hidden]>
> >> 9) I think the code would be clearer if member data names were
> >> somehow, eg fCount, mCount, _count, etc. :-)
> >Stylistic suggestion, typically not entertained by Boost
> >submissions. However, I'm interested in this topic and wouldn't mind
> >hearing what others have to say on this, even if it's in private e-
> Yes, it is stylistic so anything reasonable is acceptable. I've
> become used to the _count style, and feel most programmers will understand
> it right away when they see it. It fits well with the other naming
> conventions we use. But each to his own...
...and keeping in mind that names beginning with underscores are reserved to
the implementation in the global namespace (188.8.131.52.2)...
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk