Boost logo

Boost :

From: Gary Powell (Gary.Powell_at_[hidden])
Date: 2001-03-19 13:07:00

> Good work! I'll take another look at the code.
 Me too.

> PS: Gary, do you insist on var() and constant()? Don't lv() and rv() sound
> better? :-)
No I don't insist. The reason for the more verbose names is my experience is
that code is read 6 times for every time its re-written. Hence readability
(I'm showing my English bias) is very important, both for maintenance and
for debugging. But I could be convinced otherwise. Anyone else have an
opinion on this?



Boost list run by bdawes at, gregod at, cpdaniel at, john at