Boost logo

Boost :

From: Beman Dawes (bdawes_at_[hidden])
Date: 2001-03-19 17:20:43

At 01:07 PM 3/19/2001, Gary Powell wrote:

>> PS: Gary, do you insist on var() and constant()? Don't lv() and rv()
>> better? :-)
>No I don't insist. The reason for the more verbose names is my experience

>that code is read 6 times for every time its re-written. Hence
>(I'm showing my English bias) is very important, both for maintenance and
>for debugging. But I could be convinced otherwise. Anyone else have an
>opinion on this?

To me, var() and constant() seem ever so much more readable.


Boost list run by bdawes at, gregod at, cpdaniel at, john at