Boost logo

Boost :

From: David Abrahams (abrahams_at_[hidden])
Date: 2001-04-24 19:08:22

I still think idempotent is the wrong name. It describes a property of the
operation it defines, rather than the concept (little 'c') completed by the
operator template.

"unary_plusable" is ugly but accurate and consistent with the documented
naming strategy.


Boost list run by bdawes at, gregod at, cpdaniel at, john at