Boost logo

Boost :

From: Daryle Walker (darylew_at_[hidden])
Date: 2001-05-28 12:41:35

on 5/27/01 11:29 PM, Vesa Karvonen at vesa.karvonen_at_[hidden] wrote:

> From: "Daryle Walker" <darylew_at_[hidden]>
>> on 5/25/01 9:52 AM, Beman Dawes at bdawes_at_[hidden] wrote:
>>> Are .hpp and .cpp filenames with a leading numeric character a problem for
>>> any of today's operating systems?
> [snip]
>> Why would you want such a name?
> Currently the PREPROCESSOR library (see Files section/PREPROCESSOR/) uses a
> leading numeric character for "2nd_repeat.h". I will change the header name if
> someone proposes a better name for the 2nd repetition primitive.

What's wrong with "second_repeat.h"?

Daryle Walker
Mac, Internet, and Video Game Junkie
darylew AT mac DOT com

Boost list run by bdawes at, gregod at, cpdaniel at, john at