Boost logo

Boost :

From: Vesa Karvonen (vesa.karvonen_at_[hidden])
Date: 2001-05-28 12:57:35

From: "Daryle Walker" <darylew_at_[hidden]>
> on 5/27/01 11:29 PM, Vesa Karvonen at vesa.karvonen_at_[hidden]
>> Currently the PREPROCESSOR library (see Files section/PREPROCESSOR/)
uses a
>> leading numeric character for "2nd_repeat.h". I will change the header
name if
>> someone proposes a better name for the 2nd repetition primitive.
> What's wrong with "second_repeat.h"?

Do you mean that BOOST_PREPROCESSOR_2ND_REPEAT would be retained, but the
header would simply be renamed to "second_repeat.h"?

Well, I guess we could go with that. It's not that difficult for a human.
Theoretically speaking, it might make some automatizations a bit more
difficult to implement, but I don't see how this could become an issue.

Boost list run by bdawes at, gregod at, cpdaniel at, john at