Boost logo

Boost :

From: Beman Dawes (bdawes_at_[hidden])
Date: 2001-06-30 13:32:37

At 08:34 PM 6/29/2001, Jeremy Siek wrote:

>Also, I don't like the idea of nesting the matrix stuff inside
>boost::math::numeric. Three levels is a bit much. I'd much prefer linear
>algebra stuff to just go in boost::numeric.

Do we really need both boost::math and boost::numeric? Or

This isn't an attempt at a taxonomy. It is just trying to solve the
software engineer problem of namespace pollution without incurring the
added costs (confusion, uglyness, etc.) of too many namespaces.

Just my option, of course.


Boost list run by bdawes at, gregod at, cpdaniel at, john at