Boost logo

Boost :

From: Larry Evans (jcampbell3_at_[hidden])
Date: 2001-07-01 07:08:58

David Abrahams wrote:

> See


> 4.3. The return type and storage class of a function go on the same line as the name.
I find it easier to locate a function if they're all lined up in the same column. With the above recommendation,
this is not always possible. I'd suggest:




That way, the most important part, the name, is "highlighted".

Boost list run by bdawes at, gregod at, cpdaniel at, john at