From: John Maddock (John_Maddock_at_[hidden])
Date: 2001-07-14 06:31:30
>I suggest that the 'bind' internal classes be renamed to something less
>common, like 'bind_17' (works for me) or 'inner.'
Done: for type_traits, however you should note that the name "bind" is used
all over the place in boost - mainly in the graph library - whether these
are all implementation details I don't know, maybe Jeremy can jump in here?
- John Maddock
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk