From: Peter Dimov (pdimov_at_[hidden])
Date: 2001-07-14 06:45:44
From: "John Maddock" <John_Maddock_at_[hidden]>
> >I suggest that the 'bind' internal classes be renamed to something less
> >common, like 'bind_17' (works for me) or 'inner.'
> Done: for type_traits,
Thank you, this was important since bind.hpp is often used with
> however you should note that the name "bind" is used
> all over the place in boost - mainly in the graph library -
Yes I know. The iterator adaptors use it, too.
> whether these
> are all implementation details I don't know, maybe Jeremy can jump in
From what I'm able to see 'bind' is Jeremy's favorite name for this
particular MSVC workaround. :-)
-- Peter Dimov Multi Media Ltd.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk