From: Peter Dimov (pdimov_at_[hidden])
Date: 2001-08-20 09:22:19
From: "Jens Maurer" <Jens.Maurer_at_[hidden]>
> - "MSVC specific ..."
> I'd like to see the BOOST_BIND ugly hack strongly discouraged and
> the BOOST_BIND macro renamed to something more detesting, e.g.
> BOOST_MSVC_BIND_NAME_CLASH_AVOIDANCE (please find a better name).
As soon as the conflicts with the other boost libraries
(iterator_adaptors.hpp and numerous instances in Boost.Graph) are resolved I
will remove the BOOST_BIND hack.
-- Peter Dimov Multi Media Ltd.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk