Boost logo

Boost :

From: Jens Maurer (Jens.Maurer_at_[hidden])
Date: 2001-09-01 03:37:35

David Abrahams wrote:
> The solution seems obvious to me: we specify a preprocessor
> symbol which, when #defined, makes the appropriate assumption for
> developers... shall we say, BOOST_DEVELOPER?

Agreed, and thanks to Aleksey for the user's perspective.
Except that I like BOOST_STRICT better (see other mails on the subject).

Jens Maurer

Boost list run by bdawes at, gregod at, cpdaniel at, john at