Boost logo

Boost :

From: Douglas Gregor (gregod_at_[hidden])
Date: 2001-09-25 12:35:33

On Tuesday 25 September 2001 01:28, you wrote:
> ... except that you changed the names of the class templates. I was hapy
> with bidirectional_iterator_operators, but "bidirectional_iteratible"
> doesn't work at all for me. I'm not sure if "iteratible" is a word, but if
> it is, I think it would be spelled "iteratable". In any case, I'd like to
> hear from others about the choice of names. Jeremy? Aleksey?

I would suggest "iterable".


Boost list run by bdawes at, gregod at, cpdaniel at, john at