Boost logo

Boost :

From: Gabriel Dos Reis (Gabriel.Dos-Reis_at_[hidden])
Date: 2001-10-31 14:54:09

"George A. Heintzelman" <georgeh_at_[hidden]> writes:

[ I agree with most of your comments ]

| I'm not sure that this is the best from a user's POV. I think I'd be
| continually looking up which value is the one I want. I'd prefer to see
| two functions (fft, inverse_fft) which are implemented in terms of the

Since "FFT" actually names an algorithm to compute *any* of the
"Fourier Transform", I would prefer "forward_fft" and "inverse_fft"
for the forward and inverse transforms, respectively.

-- Gaby

Boost list run by bdawes at, gregod at, cpdaniel at, john at