Boost logo

Boost :

From: Andrei Alexandrescu (andrewalex_at_[hidden])
Date: 2001-11-26 11:50:40

From: "Hamish Mackenzie" <boost_at_[hidden]>
> Not that I mind but isn't it type_list in the code you posted?

Ick, that's a bug in my awk script that translates the naming conventions.

Would everybody agree on the following names:

* typelist
* null_typelist
* base_derived
* typelist<...>::head
* typelist<...>::tail


Boost list run by bdawes at, gregod at, cpdaniel at, john at