From: Toon Knapen (toon.knapen_at_[hidden])
Date: 2002-01-16 03:55:10
I find the size1() and size2() not very intuitive unless their names are
chosen to align with the storage (major-row ?) in which case I think the
name breaks encapsulation.
Would'nt it be easier to just call them nrows() and ncols() for instance ?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk