Boost logo

Boost :

From: bill_kempf (williamkempf_at_[hidden])
Date: 2002-01-24 13:00:35

--- In boost_at_y..., "davlet_panech" <davlet_panech_at_y...> wrote:
> I would like to suggest adding an extra method to the thread class:
> bool is_cancelled() const /* throw() */;

OK, now I guess the question is on the name. Should it be
is_cancelled() or just cancelled()? Or maybe something entirely

Bill Kempf

Boost list run by bdawes at, gregod at, cpdaniel at, john at