Boost logo

Boost :

From: Darin Adler (darin_at_[hidden])
Date: 2002-01-30 15:42:36

On 1/30/02 12:40 PM, "Rainer Deyke" <root_at_[hidden]> wrote:

> IMO 'memory' is a bad name since the smart pointer classes deal with
> fully constructed objects, not raw memory. Maybe
> <boost/smart_ptr/scoped_ptr.hpp>?

Note that "Memory" is the category that Boost documentation puts the
smart_ptr library in: <>.

    -- Darin

Boost list run by bdawes at, gregod at, cpdaniel at, john at