From: Daryle Walker (darylew_at_[hidden])
Date: 2002-04-10 21:03:22
on 4/9/02 11:43 PM, Douglas Gregor at gregod_at_[hidden] wrote:
> 'tis done. addressof() has been added as boost/utility/addressof.hpp (also
> included in boost/utility.hpp), along with documentation and some testcases.
Should the function template and header be "address_of" instead of
"addressof", to separate the words?
> I've also changed reference_wrapper to use addressof instead of the '&'
-- Daryle Walker Mac, Internet, and Video Game Junkie darylew AT mac DOT com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk