From: Douglas Gregor (gregod_at_[hidden])
Date: 2002-04-10 23:12:37
On Wednesday 10 April 2002 10:03 pm, you wrote:
> on 4/9/02 11:43 PM, Douglas Gregor at gregod_at_[hidden] wrote:
> > 'tis done. addressof() has been added as boost/utility/addressof.hpp
> > (also included in boost/utility.hpp), along with documentation and some
> > testcases.
> Should the function template and header be "address_of" instead of
> "addressof", to separate the words?
We chose addressof to fit with sizeof, offsetof, and the common extensions
alignof and typeof.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk