Boost logo

Boost :

From: David Abrahams (david.abrahams_at_[hidden])
Date: 2002-04-16 08:11:30

Vesa, nice job on such pages as! It's
starting to look much more approachable!

A few more requests:

1. I think it would be a lot clearer if the names of formal parameters
to macros were not ALL_UPPERCASE. A little variation helps to
distinguish what's going on, and, after all, there's no reason to use
ALL_UPPERCASE for macro params (is there?)

2. Callable macro args should probably be called "function", not
"MACRO", since the former describes how they act in the lib context and
since there are non-function macros.


                  David Abrahams
      C++ Booster ( O__ ==
      Pythonista ( c/ /'_ ==
  resume: (*) \(*) ==
          email: david.abrahams_at_[hidden]

Boost list run by bdawes at, gregod at, cpdaniel at, john at