From: Paul A. Bristow (boost_at_[hidden])
Date: 2002-06-17 08:45:11
I don't like the name much - would dynamic_bitset be nicer?
(and more consistent with policy of longer cleaner names.
dynamic_cast provides a precedent for the full word 'dynamic').
(Spare a thought for the non-native English speakers to try to guess why dyn
Apart from this I am in favour (though uncertain how often it will be
> -----Original Message-----
> From: boost-bounces_at_[hidden]
> [mailto:boost-bounces_at_[hidden]]On Behalf Of Mat Marcus
> Sent: Monday, June 03, 2002 3:10 PM
> To: boost_at_[hidden]; boost-users_at_[hidden];
> Subject: [boost] Dynamic Bitset - Upcoming Formal Review
> The formal review of Dynamic Bitset by Chuck Alison and Jeremy
> will commence on Saturday June 8th and run through Monday, June
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk