Boost logo

Boost :

From: Jeremy Siek (jsiek_at_[hidden])
Date: 2002-06-17 14:46:54

On Mon, 17 Jun 2002, Paul A. Bristow wrote:
boost> I don't like the name much - would dynamic_bitset be nicer? (and
boost> more consistent with policy of longer cleaner names. dynamic_cast
boost> provides a precedent for the full word 'dynamic').

dynamic_bitset is nicer. I plan to change to that name.


 Jeremy Siek
 Ph.D. Student, Indiana Univ. B'ton email: jsiek_at_[hidden]
 C++ Booster ( office phone: (812) 855-3608

Boost list run by bdawes at, gregod at, cpdaniel at, john at