Boost logo

Boost :

From: David Abrahams (david.abrahams_at_[hidden])
Date: 2002-06-19 20:43:32

----- Original Message -----
From: "Paul Mensonides" <pmenso57_at_[hidden]>
To: <boost_at_[hidden]>
Sent: Wednesday, June 19, 2002 9:23 PM
Subject: Re: [boost] File-Iteration

> Dave, I like your names better than mine.
> Here is how the parts that confused you are used. Note that I'm using my
> current naming scheme, for now.
> #define BOOST_PP_BOUND 100 // this is not a range
> #include BOOST_PP_SET_UBOUND()
> What this does is abstract the depth of upper bound of the next


> Does that help? (BTW, this took me 5 seconds to preprocess up to 100).

Yes, it helps!
Still, I'm confused about the way you use the term "abstract".

I'm glad it's fast; when can I use it!?

Boost list run by bdawes at, gregod at, cpdaniel at, john at