Boost logo

Boost :

From: Stefano Delli Ponti (stefano.delliponti_at_[hidden])
Date: 2002-06-25 08:03:50

----- Original Message -----
From: "Aleksey Gurtovoy" <agurtovoy_at_[hidden]>
> If 'get_pointer' is going to become a free-standing equivalent of 'get'
> member function, I would suggest to call it 'c_ptr' (never liked 'get' :),

I think 'c_ptr' would be a very good choice.

Stefano Delli Ponti

Boost list run by bdawes at, gregod at, cpdaniel at, john at