From: Greg Colvin (greg_at_[hidden])
Date: 2002-06-25 23:16:44
At 07:03 AM 06/25/2002, Stefano Delli Ponti wrote:
>From: "Aleksey Gurtovoy" <agurtovoy_at_[hidden]>
>> If 'get_pointer' is going to become a free-standing equivalent of 'get'
>> member function, I would suggest to call it 'c_ptr' (never liked 'get' :),
>I think 'c_ptr' would be a very good choice.
And I still like &*p better than p.get() or mumble_ptr(p).
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk