Boost logo

Boost :

From: Ian Whittley (imw_at_[hidden])
Date: 2002-06-26 09:09:34

> > If 'get_pointer' is going to become a free-standing equivalent of 'get'
> > member function, I would suggest to call it 'c_ptr' (never liked 'get'
> > e.g.
>What is "c_" supposed to mean? Can we see what the unabbreviated version
>looks like?

Surely it just means a bare c-style pointer? so c_ means C :)

Ian Whittley

Boost list run by bdawes at, gregod at, cpdaniel at, john at