From: Andrei Alexandrescu (andrewalex_at_[hidden])
Date: 2002-07-06 20:15:31
"Douglas Gregor" <gregod_at_[hidden]> wrote in message
> On Sunday 30 June 2002 04:12 pm, Andrei Alexandrescu wrote:
> > * It's unfit that in the spaceship era, new Boost code has to still
> > define useful tools such as Int2Type, Type2Type, and Select. They
> > should be first-class Boost citizens.
> Type2Type lives in <boost/type.hpp> as boost::type
The name 'type' is a bad choice, it is so general it's vacuous. Any chance
we change that so a better name? Pretty much anything would be better :o).
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk