Boost logo

Boost :

From: Rozental, Gennadiy (Gennadiy_at_[hidden])
Date: 2002-08-20 11:31:18

> Option 5 would be to rename the non-bool overload. If that isn't
> option 4 (which should be "(predicate) ? true : false") looks better to
> although I'm not a language expert either.

> --Beman

So be it. If nobody complains I will change it to ((predicate) ? true :
false )


P.S. Jaakko, please do not rush with your change. I will test and commit
this change soon. Hopefully it will fix your failure automatically

Boost list run by bdawes at, gregod at, cpdaniel at, john at