Boost logo

Boost :

From: Ronald Garcia (garcia_at_[hidden])
Date: 2002-08-28 14:56:59

Dave Gomboc wrote:

>Back to naming: this new proposed set is no more discrete than the STL's
>set, so "discrete_set" is a misnomer. I think that the best name I've
>heard so far here for it (other than "set", which is taken :-) is
>"powerset". Was there something wrong with that suggestion?
power set is a well-defined term in set theory. It would probably be a
bad idea to use it as the name for a type that does not directly relate
to the domain terminology.



Boost list run by bdawes at, gregod at, cpdaniel at, john at