From: Sam Partington (Sam.Partington_at_[hidden])
Date: 2002-08-30 11:16:41
> > I think that old pascal_set name brings more information to
> user than others
> I wanted to call it pascal_set, since this is what I was
> attempting to model. I
> didn't think it would fly with the group. I guess because it conveys no
> information to someone without a Pascal background.
I prefer binary_set. I don't like mixing in names just because that's where
the inspiration came from, the name should describe what it is and does, not
Can you imagine boost taking on a high precision floating point class and
calling it fortran_float?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk