Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2002-09-20 07:16:12

It just occurred to me that this is a really odd name for an object without
an operator* or an operator->.
Maybe it should be called weak_reference instead?

           David Abrahams * Boost Consulting
dave_at_[hidden] *

Boost list run by bdawes at, gregod at, cpdaniel at, john at